Bug report #18207

Updated by Jürgen Fischer over 3 years ago

Fresh install of QGIS 3.0.

I am experiencing the same issue referred to in these issues: #17488

https://issues.qgis.org/issues/17488
(see screenshot), #18065 and #18194 screenshot)
https://issues.qgis.org/issues/18065
https://issues.qgis.org/issues/18194


The fix is supposed to be deleting "qgis_customwidgets.py" from the folder "usr/lib/python3/dist-packages/PyQt5/uic/widget-plugins" but evidently the file structure is different on the RPM version, as this file does not exist.

Note that I recently switched from Linux Mint 18.3, where I experienced an identical issue. Deleting the above file did not completely solve the issue in that case.

I had no issues with the graphical modeler in QGIS 2.18.

Back