Bug report #16046

Updated by Giovanni Manghi over 2 years ago

I'm trying to figure out what is happening that some clients and myself are getting too much force closes using QGIS 2.18.2.



I tried Process Monitor (Sysinternals) and I notice there a 4x more Buffer Overflow errors using 2.18.2 than 2.8.9.



I simply tried to open one of my -many- problematic projects files (PADRAO.qgs) to check what is going on:



1. Open a QGIS 2.8.9 and 2.18.2 instances

2. Start monitoring

3. Load the project file



Results: qgis.CSV

2.18.2 = ~200 buffer overflow errors

2.8.9 = ~50 buffer overflow erros



Using 2.18.2 I can't do anything, every time I tried to pan or zoom out I get force closes. Using 2.8.9 is perfectly fine.



Is this related to the number of errors I'm getting?



Back