Feature request #13681

Updated by Regis Haubourg over 4 years ago

Integrate Metadata-Editor supporting FGDC, ISO19115, ISO19139 (INSPIRE Comp.,...).

Available PlugIns like MetaTools or QSphere seem to be quite unstable at the moment (not running on different QGIS-installations at the moment).

Metadata-editing would be a usefull out-of-the-box feature.

Back