Bug report #21595

Updated by Jürgen Fischer almost 2 years ago

In QGIS 3.4.3 our vulnerability scanner identified an very critical issue with "C:\Program Files\QGIS 3.4\bin\psql.exe" from the component PostgreSQL 9.2.4.13228. The suggested solution is to "update to version 9.6.4, 9.5.8, 9.4.13, 9.3.18, or 9.2.22".
----
Im Produkt QGIS 3.4.3 ist unter dem Pfad „C:\Program Files\QGIS 3.4\bin\psql.exe“ die Komponente PostgreSQL 9.2.4.13228 als Schwachstelle identifiziert worden. Die Sicherheitslücke wird als sehr kritisch bewertet. Die vorgeschlagene Lösung nach unserem Schwachstellenscanner lautet die Komponente PostgreSQL „Update to version 9.6.4, 9.5.8, 9.4.13, 9.3.18, or 9.2.22.“.

Back