
QGIS Application - Issues

# Tracker Status Priority Subject Assignee Updated# Tracker Status Priority Subject Assignee Updated

21534 Feature request Open Normal Add possibility to choose between seperate line and polylines in QGIS "Split lines" 2019-03-09 11:17 AM

21534 Feature request Open Normal Add possibility to choose between seperate line and polylines in QGIS "Split lines" 2019-03-09 11:17 AM

21354 Bug report Closed Normal SAGA Difference wrong result 2019-03-04 01:00 PM

21354 Bug report Closed Normal SAGA Difference wrong result 2019-03-04 01:00 PM

21349 Bug report Closed Normal QGIS Clip and Difference  - GEOS geoprocessing error: intersection failed. 2019-03-09 08:33 PM

21349 Bug report Closed Normal QGIS Clip and Difference  - GEOS geoprocessing error: intersection failed. 2019-03-09 08:33 PM

21348 Bug report Closed Normal Move to top 2019-02-22 10:04 AM

21348 Bug report Closed Normal Move to top 2019-02-22 10:04 AM

21344 Bug report Open Normal pasting features changes the order of columns in attributes table (table view) 2019-02-22 10:17 AM

21344 Bug report Open Normal pasting features changes the order of columns in attributes table (table view) 2019-02-22 10:17 AM

21188 Bug report Closed High Classify makes points invisible 2019-02-12 08:51 PM

21188 Bug report Closed High Classify makes points invisible 2019-02-12 08:51 PM

21120 Bug report Closed Normal SAGA Fill Sink 2019-02-24 01:33 AM

21120 Bug report Closed Normal SAGA Fill Sink 2019-02-24 01:33 AM

21119 Bug report Closed Normal SAGA missing in 3.5 2019-01-30 10:04 AM

21119 Bug report Closed Normal SAGA missing in 3.5 2019-01-30 10:04 AM

21077 Bug report Closed Normal Form Value relation based on WFS layer Alessandro 

Pasotti

2019-02-05 01:00 PM

21077 Bug report Closed Normal Form Value relation based on WFS layer Alessandro 

Pasotti

2019-02-05 01:00 PM

20887 Bug report Open Normal Topology Checker keep settings 2019-03-08 02:56 PM

20887 Bug report Open Normal Topology Checker keep settings 2019-03-08 02:56 PM

20765 Bug report Closed High Delete field in table delete all features 2019-01-22 10:20 PM

20765 Bug report Closed High Delete field in table delete all features 2019-01-22 10:20 PM

20457 Bug report Open Normal Autogenerate fid in Geopackage doesn´t update 2018-11-12 02:36 PM

20457 Bug report Open Normal Autogenerate fid in Geopackage doesn´t update 2018-11-12 02:36 PM

20456 Bug report Closed Normal Illegal green cross in layer 2019-02-24 12:53 AM

20456 Bug report Closed Normal Illegal green cross in layer 2019-02-24 12:53 AM

20455 Bug report Closed Normal Widget Value Relation Alessandro 

Pasotti

2018-11-13 09:13 AM

20455 Bug report Closed Normal Widget Value Relation Alessandro 

Pasotti

2018-11-13 09:13 AM

20289 Bug report Open Normal DB manager: field types for GPKGs  are not consistent with the ones available in attribute table 2018-10-31 10:35 AM

20289 Bug report Open Normal DB manager: field types for GPKGs  are not consistent with the ones available in attribute table 2018-10-31 10:35 AM

20288 Feature request Closed Normal QGIS version in top 2018-10-31 05:30 AM

20288 Feature request Closed Normal QGIS version in top 2018-10-31 05:30 AM

20287 Bug report Closed Normal Organize colums do not work when the table is empty Julien 

Cabieces

2019-01-09 10:55 AM

20287 Bug report Closed Normal Organize colums do not work when the table is empty Julien 

Cabieces

2019-01-09 10:55 AM

20266 Bug report Open High Copy/paste style form widget type Denis 

Rouzaud

2019-03-09 10:40 AM

20266 Bug report Open High Copy/paste style form widget type Denis 

Rouzaud

2019-03-09 10:40 AM

20060 Feature request Open Normal Allow cancelling gdal algorithms 2018-10-09 11:47 AM

20060 Feature request Open Normal Allow cancelling gdal algorithms 2018-10-09 11:47 AM

20051 Bug report Closed Normal SAGA "Fill Sink" keeps running 2019-01-07 12:59 AM

20051 Bug report Closed Normal SAGA "Fill Sink" keeps running 2019-01-07 12:59 AM

20032 Bug report Closed High Attributes Form gives Wrong value for $area 2019-01-14 11:48 PM

20032 Bug report Closed High Attributes Form gives Wrong value for $area 2019-01-14 11:48 PM

20021 Feature request Open High Print Layout missing Page Properties 2018-10-05 04:40 AM

20021 Feature request Open High Print Layout missing Page Properties 2018-10-05 04:40 AM

20020 Bug report Closed Normal Geopackage avoid intersection allow no geometry Alessandro 

Pasotti

2018-10-09 08:54 AM

20020 Bug report Closed Normal Geopackage avoid intersection allow no geometry Alessandro 

Pasotti

2018-10-09 08:54 AM

19920 Bug report Closed Normal SAGA Channel network and drainage basins only 'out of order' 2018-09-24 11:42 AM

19920 Bug report Closed Normal SAGA Channel network and drainage basins only 'out of order' 2018-09-24 11:42 AM

19918 Bug report Closed Normal Fill Sink save file as .SDAT 2018-09-24 11:43 AM

19918 Bug report Closed Normal Fill Sink save file as .SDAT 2018-09-24 11:43 AM

15196 Bug report Closed Normal "save" do not work when setting a rule based labeling property Nathan 

Woodrow

2016-07-07 03:49 AM

15196 Bug report Closed Normal "save" do not work when setting a rule based labeling property Nathan 

Woodrow

2016-07-07 03:49 AM

14855 Bug report Closed Normal Strange result when hillshading with Z-factor=10 in the "Terrain Analysis" core plugin 2019-02-10 09:08 AM

14855 Bug report Closed Normal Strange result when hillshading with Z-factor=10 in the "Terrain Analysis" core plugin 2019-02-10 09:08 AM

14853 Bug report Closed Normal Histogram min/max values markers and graph are always the ones for values computed as "estimated" 2019-03-09 04:10 PM

14853 Bug report Closed Normal Histogram min/max values markers and graph are always the ones for values computed as "estimated" 2019-03-09 04:10 PM

14838 Bug report Closed Normal Raster - Style - Singleband Pseudocolor - Edit 2017-09-28 09:23 AM

14838 Bug report Closed Normal Raster - Style - Singleband Pseudocolor - Edit 2017-09-28 09:23 AM

14837 Bug report Closed Normal Raster - Save As 2016-07-03 12:40 AM

14837 Bug report Closed Normal Raster - Save As 2016-07-03 12:40 AM

14835 Feature request Open Normal Virtual Raster Load Min Max Values 2017-05-19 09:21 AM

14835 Feature request Open Normal Virtual Raster Load Min Max Values 2017-05-19 09:21 AM

14778 Bug report Closed High Save As Vector 2016-05-08 02:53 AM

14778 Bug report Closed High Save As Vector 2016-05-08 02:53 AM

14777 Bug report Closed Normal Integer64 fields not supported by several processing functions Victor Olaya 2016-05-09 01:43 AM

14777 Bug report Closed Normal Integer64 fields not supported by several processing functions Victor Olaya 2016-05-09 01:43 AM

14081 Bug report Closed Normal Processing>QGIS>Vectoroverlay tools>Clip Victor Olaya 2016-01-31 03:05 PM

14081 Bug report Closed Normal Processing>QGIS>Vectoroverlay tools>Clip Victor Olaya 2016-01-31 03:05 PM

13778 Feature request Closed Normal Keep dialog persistent on view>panels and View>toolbar 2018-10-08 04:28 PM

13778 Feature request Closed Normal Keep dialog persistent on view>panels and View>toolbar 2018-10-08 04:28 PM

13776 Bug report Closed Normal Print Composer Width in Legend fails 2017-12-19 12:35 AM
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13776 Bug report Closed Normal Print Composer Width in Legend fails 2017-12-19 12:35 AM

13772 Feature request Closed Normal Store 'Field Edit Widget' in Layer Defiition File 2018-10-08 04:27 PM

13772 Feature request Closed Normal Store 'Field Edit Widget' in Layer Defiition File 2018-10-08 04:27 PM

13167 Bug report Closed Severe/Regression ftools dissolve, intersection, clip broken 2016-01-29 09:29 AM

13167 Bug report Closed Severe/Regression ftools dissolve, intersection, clip broken 2016-01-29 09:29 AM

13019 Bug report Closed Normal Raster Style Single band PseudoColor Continuous 2015-06-22 07:16 AM

13019 Bug report Closed Normal Raster Style Single band PseudoColor Continuous 2015-06-22 07:16 AM

12508 Bug report Closed Normal Inverted Polygons in Style Crash with a minidump 2015-05-11 02:19 PM

12508 Bug report Closed Normal Inverted Polygons in Style Crash with a minidump 2015-05-11 02:19 PM

12336 Bug report Closed Severe/Regression Identify tool - Error in deselect 2015-03-18 10:40 AM

12336 Bug report Closed Severe/Regression Identify tool - Error in deselect 2015-03-18 10:40 AM

11928 Bug report Closed Normal LAStools miss "import subprocess, os" in LAStoolsUtils.py 2014-12-29 07:09 PM

11928 Bug report Closed Normal LAStools miss "import subprocess, os" in LAStoolsUtils.py 2014-12-29 07:09 PM

10872 Bug report Closed Severe/Regression Slow performance when panning and opening attritute table  -Non Acsii 2014-10-03 03:26 AM

10872 Bug report Closed Severe/Regression Slow performance when panning and opening attritute table  -Non Acsii 2014-10-03 03:26 AM

9644 Bug report Closed Normal WMS and CRS - No reprojection 2014-06-21 03:17 AM

9644 Bug report Closed Normal WMS and CRS - No reprojection 2014-06-21 03:17 AM

9182 Bug report Closed Normal Range in Min - Max change 2015-12-21 01:43 AM

9182 Bug report Closed Normal Range in Min - Max change 2015-12-21 01:43 AM

9179 Bug report Closed Normal Info-tool in rasterDEM 2013-12-09 05:51 AM

9179 Bug report Closed Normal Info-tool in rasterDEM 2013-12-09 05:51 AM

9178 Bug report Closed Normal gdal_merge 2013-12-09 02:54 PM

9178 Bug report Closed Normal gdal_merge 2013-12-09 02:54 PM

9143 Bug report Closed Severe/Regression Label Expression Dump program 2013-12-03 12:50 PM

9143 Bug report Closed Severe/Regression Label Expression Dump program 2013-12-03 12:50 PM

9056 Bug report Rejected Normal QGIS Userlist Mailinglist reject my reply 2013-11-12 02:06 PM

9056 Bug report Rejected Normal QGIS Userlist Mailinglist reject my reply 2013-11-12 02:06 PM

8655 Bug report Closed Normal Add WMS doesn´t respect chosen Project CRS 2014-06-22 04:19 PM

8655 Bug report Closed Normal Add WMS doesn´t respect chosen Project CRS 2014-06-22 04:19 PM

8595 Feature request Closed Normal WMTS connections with authentification fails 2013-10-30 05:11 PM

8595 Feature request Closed Normal WMTS connections with authentification fails 2013-10-30 05:11 PM

8585 Bug report Closed Normal Converting from Raster to Vector > New CRS 2013-09-07 01:29 PM

8585 Bug report Closed Normal Converting from Raster to Vector > New CRS 2013-09-07 01:29 PM

8579 Bug report Closed Normal Raster to vector create new CRS 2013-09-06 12:38 PM

8579 Bug report Closed Normal Raster to vector create new CRS 2013-09-06 12:38 PM

8468 Bug report Closed Normal Legend in Print Composer - Unable to edit Group- and subgroupe name 2013-08-16 01:19 AM

8468 Bug report Closed Normal Legend in Print Composer - Unable to edit Group- and subgroupe name 2013-08-16 01:19 AM

8467 Bug report Closed Normal (OsX) Raster>Projection>Warp dies after one run 2014-10-14 12:58 AM

8467 Bug report Closed Normal (OsX) Raster>Projection>Warp dies after one run 2014-10-14 12:58 AM

8464 Feature request Closed Normal Save query in Select by Expression Nathan 

Woodrow

2016-02-18 11:30 AM

8464 Feature request Closed Normal Save query in Select by Expression Nathan 

Woodrow

2016-02-18 11:30 AM

8458 Bug report Closed Normal Spatial Query - Create layer> Uneditable new layer 2013-08-12 09:30 AM

8458 Bug report Closed Normal Spatial Query - Create layer> Uneditable new layer 2013-08-12 09:30 AM

8450 Bug report Closed Normal Selected item not marked blue in attribute window 2014-10-12 09:54 AM

8450 Bug report Closed Normal Selected item not marked blue in attribute window 2014-10-12 09:54 AM

8449 Bug report Closed High images/icons in printcomposer - fail abort 2013-08-11 01:07 PM

8449 Bug report Closed High images/icons in printcomposer - fail abort 2013-08-11 01:07 PM

8448 Bug report Closed Normal Avoid intersection fails with different CRS 2014-06-22 12:28 PM

8448 Bug report Closed Normal Avoid intersection fails with different CRS 2014-06-22 12:28 PM

8447 Bug report Closed Normal Label $area and field 2013-08-11 03:11 PM

8447 Bug report Closed Normal Label $area and field 2013-08-11 03:11 PM

8446 Bug report Closed Severe/Regression Legend in Print Composer - Layername in default empty symbology class 2013-08-11 05:22 PM

8446 Bug report Closed Severe/Regression Legend in Print Composer - Layername in default empty symbology class 2013-08-11 05:22 PM

8445 Bug report Closed Normal Feature count isn't updated 2013-08-19 08:38 AM

8445 Bug report Closed Normal Feature count isn't updated 2013-08-19 08:38 AM

8444 Bug report Closed High CRS for new layers 2013-08-11 01:43 PM

8444 Bug report Closed High CRS for new layers 2013-08-11 01:43 PM

8443 Bug report Closed Normal CRS for new layers 2013-09-14 08:25 AM

8443 Bug report Closed Normal CRS for new layers 2013-09-14 08:25 AM
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